Connecting to Network Printer

Issue/Question

  • Connect to network printer
  • I accidentally deleted the printer, and need it reinstalled, but I cannot find it on the network.
  • Can you please add the printer to my computer?
  • I need a printer installed
  • Printing to the printer in the copy room has become incredibly slow
  • I can't print

Error: No printers installed 

Environment

  • Windows 10
  • Windows 7
  • Mac OS

Cause

Printer is not installed

Resolution

Note: Personal computers are not permitted to be connected to the network printers

Windows 10
  1. Click
  2. Type Printers & Scanners
  3. Click on the result
  4. Click Add a printer or scanner
  5. Click The printer that I want isn't listed
  6. Check Add a local printer or network printer with manual settings
  7. Click Next
  8. Check Create a new port:
  9. Select Local Port from the dropdown menu
  10. Click Next
  11. Enter the port name (i.e. \\usd-print01\a123_bw)
  12. Click OK
  13. Select the correct driver
  14. Use the a123_bw portion of the port name as the Printer name
  15. Click Next
  16. Select Do not share this printer
  17. Click Next
Windows 7
  1. Click
  2. Click Devices and Printers
  3. Click Add Printer
  4. Click Add a local printer
  5. Click Create a new port
  6. Select Local Port from the dropdown menu
  7. Click Next
  8. Enter the port name (i.e. \\usd-print01\a123_bw)
  9. Click OK
  10. Select the correct driver
  11. Click Next
  12. Use the a123_bw portion of the port name as the Printer name
  13. Select Do not share this printer
  14. Click Finish
Mac OS
  1. For an HP printer, go to https://support.hp.com/us-en/drivers
  2. Select Printer
  3. Enter the printer product name
  4. Click Submit
  5. Click on Download for the desired driver
  6. Double-click the downloaded file and follow prompts to install the driver
    Note: have printer model and serial number available for the installation

Please contact the Service Desk if you need further assistance

100% helpful - 1 review

Details

Article ID: 40
Created
Thu 6/7/18 9:01 AM
Modified
Tue 6/7/22 10:36 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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