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Banner / Self Service Banner
Banner Finance or HR
Unable to Save in Banner
Unable to Save in Banner
Tags
Banner
Issue/Question
I am unable to save in banner
Error: CONCURRENCY VIOLATION ERROR. THE DATA WAS CHANGED BY A DIFFERENT USER
SAADCRV screen on Banner not saving just spins
I keep getting a "query only role" notification when I attempt to do my accounting work
Environment
Banner
Firefox
Chrome
Edge
Cause
This error is caused when changes have been made on a Banner screen and the screen freezes or disappears
Banner database locks in system
Multiple Causes
Resolution
Log out of
Banner
Close Browser completely
Open Browser
Clear Cache & Cookies
Note:
Select
All Time
if given the option to choose
Time Range
Log into
Banner
If this does not resolve the error, please
contact the Service Desk
with the following information
Your name and Banner ID
The browser you are using (Internet Explorer, Firefox, Edge, Chrome...)
The Banner screen the error occurred on
The ID you had on the screen at the time the problem occurred (just the ID)
ITS STAFF ONLY
See Article
Reporting Banner Errors/Issues to RIS
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=3774">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=3774</a><br /><br />Unable to Save in Banner<br /><br />What to do if you are having issues saving in Banner