Unable to Save in Banner

Tags Banner

Issue/Question

  • I am unable to save in banner
  • Error: CONCURRENCY VIOLATION ERROR. THE DATA WAS CHANGED BY A DIFFERENT USER
  • SAADCRV screen on Banner not saving just spins
  • I keep getting a "query only role" notification when I attempt to do my accounting work

Environment

  • Banner
  • Firefox
  • Chrome
  • Edge

Cause

  • This error is caused when changes have been made on a Banner screen and the screen freezes or disappears
  • Banner database locks in system
  • Multiple Causes

Resolution

  1. Log out of Banner
  2. Close Browser completely
  3. Open Browser
  4.  Clear Cache & Cookies
    Note: Select All Time if given the option to choose Time Range
  5. Log into Banner
  6. If this does not resolve the error, please contact the Service Desk with the following information
    • Your name and Banner ID
    • The browser you are using (Internet Explorer, Firefox, Edge, Chrome...)
    • The Banner screen the error occurred on
    • The ID you had on the screen at the time the problem occurred (just the ID)

ITS STAFF ONLY

  1. See Article Reporting Banner Errors/Issues to RIS

Details

Article ID: 3774
Created
Thu 8/22/19 12:22 PM
Modified
Thu 7/6/23 12:02 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

Steps to delete internet cookies and cache.