Content Standard

Issue/Question

Articles need to follow the KCS Content Standard

Environment

  • Knowledge Base Articles
  • TeamDynamix

Cause

The Content Standard defines standards for content that promote consistency. The content standard needs to cover a broad set of elements. Here is a list of elements that need to be included in the content standard: 

Resolution

  1. Article Structure - a list of article fields with definitions for each.  Including issue, environment, resolution, cause, and metadata 
  2. Quality Reference Guide - one-page reference guide with hints and tips on how to write good articles (aligns with the content standard and AQI
  3. Good and Bad Article Examples - the contrast between bad articles and good articles reinforce the concepts and intent behind the field definitions 
  4. Metadata Definitions - a list of the article attributes and the meaning and implications of each as well as how each metadata element is set (automated or manual) (Saved in the Article Structure
  5. Knowledge Article States  indicates which users have demonstrated the competence to create quality articles and the judgment to make them visible to the appropriate audience.
    1. Article Confidence - Status of the article
    2. Article Visibility - who gets to see what 
    3. Article Governance- a mechanism for compliance-based articles (currently not supported by TD) 
  6. Style Guide -describes the preferred writing style for articles (quality criteria, vocab, approved acronyms, file formats, how other articles should be linked, warnings, etc.) 
  7. Supporting Material -format, and criteria for references and links from articles (Saved in the Style Guide)
  8. Vocabulary - preferred terms aligned to the audiences' context and level of expertise, voice, the standard for environment statements; platforms, product names, releases, and versions; supports trademark protection (Saved in the Style Guide
  9. Multimedia Considerations - criteria for deciding what type of content and for what audience is multimedia appropriate  (Saved in the Style Guide)

     

Knowledge has value - if we capitalize on it! Our goal is to maximize the value of what we learn in the process of interaction. There are many benefits of having a simple, single structure for articles rather than having free-form text, but how much structure is enough? How do we communicate across the organization so that everyone captures the appropriate information in a predictable format? This is the purpose of the content standard. This formal document or template built into the technology help fields describes decisions made about KCS article structure and content.  

 

Please contact the Service Desk if you need further assistance

Details

Article ID: 299
Created
Mon 7/23/18 2:21 PM
Modified
Tue 6/6/23 12:09 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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