Cannot Send Faxes

Issue/Question

When faxing something to another number, the recipient gets an undeliverable message

Error: Please confirm the cable or network connection for line 1

Error: Please be sure line 1 is connected

Environment

  • Sharp MFC

Cause

Network communication error

Resolution

  1. Restart the device
  2. Test sending Faxing on Multifunction Copier
  3. Verify phone cord is connected to a port

Note: We do not support Brother fax machine. We have the Manual for the device if it is needed.

Please contact the Service Desk if you need further assistance

ITS STAFF ONLY

  1. Follow Troubleshooting Fax Machine
Print Article

Related Articles (3)

When there are issues with Toshiba Multi-Function Copiers in Vermillion a call needs to be put into A&B
Set up the fax function
How to make sure faxing works