Issue/Question
When faxing something to another number, the recipient gets an undeliverable message
Error: Please confirm the cable or network connection for line 1
Error: Please be sure line 1 is connected
Environment
Cause
Network communication error
Resolution
- Restart the device
- Test sending Faxing on Multifunction Copier
- Verify phone cord is connected to a port
Note: We do not support Brother fax machine. We have the Manual for the device if it is needed.
Please contact the Service Desk if you need further assistance