Cannot Send Faxes

Issue/Question

When faxing something to another number, the recipient gets an undeliverable message

Error: Please confirm the cable or network connection for line 1

Error: Please be sure line 1 is connected

Environment

  • Toshiba MFC
  • Brother Fax Machine

Cause

Network communication error

Resolution

  1. Restart the device
  2. Test sending fax by adding prefix number +91 "fax number"
  3. Verify phone cord is connected to a phone port
  4. Try a different phone cord if copier shows Line 1 error
  5. Submit Facilities Management Work Order Requests

Note: We do not support Brother fax machine. We have the Manual for the device if it is needed.

ITS STAFF ONLY

  1. Follow Troubleshooting Fax Machine

Details

Article ID: 1520
Created
Tue 12/4/18 4:39 PM
Modified
Mon 11/22/21 12:53 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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