Issue/Question
When faxing something to another number, the recipient gets an undeliverable message
Error: Please confirm the cable or network connection for line 1
Error: Please be sure line 1 is connected
Environment
- Toshiba MFC
- Brother Fax Machine
Cause
Network communication error
Resolution
- Restart the device
- Test sending fax by adding prefix number +91 "fax number"
- Verify phone cord is connected to a phone port
- Try a different phone cord if copier shows Line 1 error
- Submit Facilities Management Work Order Requests
Note: We do not support Brother fax machine. We have the Manual for the device if it is needed.