Fixing Email Error Code 550.5.1.11

Issue/Question

Getting undeliverable message when trying to send e-mail message to someone

Error: Your email program is using outdated address information

Error: Status code: 550 5.1.11

Environment

  • Exchange
  • Outlook
  • Outlook on the web
  • Office 365

Cause

Cached email address is no longer correct

Resolution

  1. Identify the recipient who didn't receive your message
    1. Check the To or CC information located in the Original Message Headers section below
    2. Names followed by a set of characters that start with IMCEAEX or imceaex didn't receive your message
  2. Click New mail (in Outlook) or New Email (in Outlook on the web)
  3. Begin typing the recipient's name or email address in the To box
  4. The recipient's name appears in the drop-down list
  5. Select the recipient from the list
  6. Press the Delete key to delete the Auto-Complete List entry
  7. Type the recipient's full email address in the To box
  8. Send the message
  9. For more information, see Microsoft's support document on how to fix email delivery issues for error code 550 5.1.1 through 5.1.20 in Office 365

Details

Article ID: 1399
Created
Mon 11/26/18 3:59 PM
Modified
Wed 5/27/20 8:02 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated