Emails are Missing

Issue/Question

Some of my emails are missing from my sent and trash in Outlook

I cannot find several emails in my inbox

Environment

  • Outlook

Cause

Junk mail filtering and threaded conversations

Resolution

  1. Look for emails in your Junk Mail folder
  2. Right-click the email message
  3. Click Junk
  4. Click Not Junk
  5. Add sender to Safe Sender list if desired
  6. Disable Conversation Mode in Outlook
  7. Check other folders to see if they have been moved
  8. Reset View settings
    1. Click View
    2. Click Reset View

Details

Article ID: 1351
Created
Tue 11/20/18 9:36 AM
Modified
Wed 11/8/23 8:37 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

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Related Services / Offerings (1)

This tool is intended to cut down the number of scam email messages that many University students, faculty, and staff receive every week.