Emails are Missing

Issue/Question

Some of my emails are missing from my sent and trash in Outlook

I cannot find several emails in my inbox

Environment

  • Outlook

Cause

Junk mail filtering and threaded conversations

Resolution

  1. Look for emails in your Junk Mail folder
    1. Right-click the email message
    2. Click Junk
    3. Click Not Junk
  2. Add sender to Safe Sender list if desired
  3. Turning Microsoft Office 365 Focused Inbox On or Off
  4. Disable Conversation Mode in Outlook
  5. Check other folders to see if they have been moved
  6. Reset View settings
    1. Click View
    2. Click Reset View
Print Article

Related Articles (2)

How to use the Archive feature in Outlook to view emails older than 12 months.
MS Outlook has a feature called show focused inbox which is enabled by default when you install MS Office 365. This article describes how to turn this feature on or off.

Related Services / Offerings (1)

This tool is intended to cut down the number of scam email messages that many University students, faculty, and staff receive every week.