Disabling Conversation Mode in Outlook

Issue/Question

Emails in Outlook are not always visible

Environment

  • Outlook

Cause

Conversation mode is active in Outlook

Resolution

Outlook Webmail
  1. Click
  2. Click View all Outlook settings
  3. Click Mail
  4. Click Layout
  5. Click Show email as individual messages
  6. Click the X

Details

Article ID: 5152
Created
Tue 6/9/20 9:49 AM
Modified
Mon 8/10/20 12:09 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated