Email Addresses not Populating Correctly

Issue/Question

Is there a way to purge a specific email address

Email addresses not populating correctly

Can't see free/busy time when scheduling an appointment

I have sent an email to an older email that is no longer active

I unable to send email to a specific recipient 

I get an error when I try to send email to certain email addresses

Error: Delivery has failed to these recipients or groups:

Environment

  • Outlook

Cause

There is an old or incorrect email address saved in the Recent Email address list

Resolution

  1. Open Outlook
  2. Click New Email
  3. In the To... line, type the problem email
  4. Click the X next to the entry
  5. Open a New Email and type in the correct address

Details

Article ID: 1043
Created
Fri 10/26/18 12:30 PM
Modified
Tue 1/12/21 9:40 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated