Connecting to a Public Calendar in Outlook

Issue/Question

I am not able to access our department calendar, it worked fine yesterday

How do I connect to public calendars

Our new staff members need access to our calendar

Environment

  • Outlook
  • Windows

Cause

Calendar was dropped from Outlook
Calendar was not added properly to Outlook

Resolution

Outlook (Classic)

  1. Click at bottom left
    Note:  If you do not have Click on the Square with four little squares inside of it
  2. Select Folders
  3. Scroll down until you see Public Folders
  4. Click  next to Public Folders - user email
  5. Click  next to All Public Folders
  6. Click  next to USD
  7. Click  next to Your Department Name
  8. Select the calendar you are connecting to
  9. Right-Click the calendar
  10. Select Add to Favorites
  11. Click Add
  12. Click  next to All Public Folders
  13. Click  next to Favorites
  14. Select the calendar

Outlook (New)

  1. Click Mail (inbox) in the upper left
  2. Click the next to your user name
    Note: Right clicking your firstname.lastname@usd.edu user name will bring up the same context menu
    Note: If your user name and folders are not listed, click View Layout > Folder pane > and check Show
  3. Click Add Public Folder to Favorites
  4. Click All Public Folders
  5. Click USD
  6. Click Your Public Name
  7. Select the calendar you are connecting to
  8. Scroll back to the top and click Add Public Folder
  9. Navigate to Calendar to view
    Note:  Restart Outlook (New) if the Public Folder is not appearing

Please contact the Service Desk if you need further assistance

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