Body
Issue/Question
I am not able to access our department calendar, it worked fine yesterday
How do I connect to public calendars
Our new staff members need access to our calendar
Environment
Cause
Calendar was dropped from Outlook
Calendar was not added properly to Outlook
Resolution
Outlook (Classic)
- Click at bottom left
Note: If you do not have Click on the Square with four little squares inside of it
- Select Folders
- Scroll down until you see Public Folders
- Click next to Public Folders - user email
- Click next to All Public Folders
- Click next to USD
- Click next to Your Department Name
- Select the calendar you are connecting to
- Right-Click the calendar
- Select Add to Favorites
- Click Add
- Click next to All Public Folders
- Click next to Favorites
- Select the calendar
Outlook (New)
- Click Mail (inbox) in the upper left
- Click the next to your user name
Note: Right clicking your firstname.lastname@usd.edu user name will bring up the same context menu
Note: If your user name and folders are not listed, click View > Layout > Folder pane > and check Show
- Click Add Public Folder to Favorites
- Click All Public Folders
- Click USD
- Click Your Public Name
- Select the calendar you are connecting to
- Scroll back to the top and click Add Public Folder
- Navigate to Calendar to view
Note: Restart Outlook (New) if the Public Folder is not appearing
Please contact the Service Desk if you need further assistance