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Merging a ticket into another ticket in TeamDynamix
Merging a ticket into another ticket in TeamDynamix
Issue/Question
How do I merge a ticket in TeamDynamix
Environment
TeamDynamix
Cause
Duplicate tickets created
Resolution
Open ticket you want to merge
Click
Actions
Select
Merge Into
Enter Ticket ID # of ticket you want to merge into
Check
Move Ticket Tasks
Check
Notify Responsible Resource
Click
Save
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=939">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=939</a><br /><br />Merging a ticket into another ticket in TeamDynamix<br /><br />Directions on how to merge an incident or service request into another incident or service request in TeamDynamix.