Merging a ticket into another ticket in TeamDynamix

Summary

Directions on how to merge an incident or service request into another incident or service request in TeamDynamix.

Body

Issue/Question

How do I merge a ticket in TeamDynamix

Environment

  • TeamDynamix

Cause

Duplicate tickets created

Resolution

  1. Open ticket you want to merge
  2. Click Actions
  3. Select Merge Into
  4. Enter Ticket ID # of ticket you want to merge into
  5. Check Move Ticket Tasks
  6. Check Notify Responsible Resource
  7. Click Save

Details

Details

Article ID: 939
Created
Thu 10/18/18 12:00 PM
Modified
Mon 1/4/21 4:09 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated