Outlook Address Book Search Not Auto-populating

Issue/Question

When I search in the Outlook Address book, it is no longer filtering the results as I type in the name

Environment

  • Outlook
  • Windows OS

Cause

The search is not set to Name only

Resolution

  1. Click the To button on a new email
  2. Click Name Only in the Search field

Details

Article ID: 8742
Created
Wed 10/18/23 9:53 AM
Modified
Tue 10/24/23 12:03 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated