Receiving an Internal Service Error When Printing to UPrint

Issue/Question

I installed UPrint but when I tap my card I receive the following error:

An internal service error occurred. Transaction failed. Cardholder is not assigned the privilege that he/she attempted to use.

Environment

  • UPrint
  • Coyote Card

Cause

Missing a stored value in Transact

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Name of person with issue
    2. ID number
Print Article

Related Articles (1)