Problem Opening Microsoft Office Applications - Error Code 135011 and CAA20003

Issue/Question

When trying to open an Office application receiving the following error:

Something went wrong

Your organization has disabled this device

To fix this, contact your system administrator and provide the error code 135011

We couldn't sign you in. If this error persists, contact your system administrator and provide the error code CAA20003

Environment

  • Microsoft Office
  • Windows
  • Laptop
  • Desktop

Cause

This issue can occur if the device was either deleted or disabled in Azure Active Directory (AD), and the action was not initiated for the device itself

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. USD user name
    2. When issue first started
    3. Exact error message