Problem Opening Microsoft Office Applications - Error Code 135011 and CAA20003

Summary

Submit error information to service desk to get office issue resolved.

Body

Issue/Question

When trying to open an Office application receiving the following error:

Something went wrong

Your organization has disabled this device

To fix this, contact your system administrator and provide the error code 135011

We couldn't sign you in. If this error persists, contact your system administrator and provide the error code CAA20003

Environment

  • Microsoft Office
  • Windows
  • Laptop
  • Desktop

Cause

This issue can occur if the device was either deleted or disabled in Azure Active Directory (AD), and the action was not initiated for the device itself

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. USD user name
    2. When issue first started
    3. Exact error message

ITS STAFF ONLY

  1. Follow Error Opening Microsoft Office Applications - Error Code 135011 and CAA20003

Details

Details

Article ID: 7262
Created
Tue 6/28/22 3:39 PM
Modified
Mon 2/10/25 2:14 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated