Issue/Question
My one drive is saying that another account from my org is already signed in on my computer, so I cant email things from the one drive
When opening a file from SharePoint it asks me to sign in and then gives me an error
Error: Sorry, another account from your organization is already signed in on this computer.
Environment
- Windows 10
- OneDrive
- SharePoint
Cause
Signed in with personal or departmental account
Resolution
- Open Outlook
- Click File
- Click Office Account
- Click Sign out
Note: The current user will need to sign back into their Office account to access their Office apps including Outlook
- Click Yes
- Click Sign in
- Enter your USD email address to sign into your account