OneDrive or SharePoint Error

Issue/Question

My one drive is saying that another account from my org is already signed in on my computer, so I cant email things from the one drive

When opening a file from SharePoint it asks me to sign in and then gives me an error

     Error:  Sorry, another account from your organization is already signed in on this computer.

Environment

  • Windows 10
  • OneDrive
  • SharePoint

Cause

Signed in with personal or departmental account

Resolution

  1. Open Outlook
  2. Click File
  3. Click Office Account
  4. Click Sign out
    Note: 
    The current user will need to sign back into their Office account to access their Office apps including Outlook
  5. Click Yes
  6. Click Sign in
  7. Enter your USD email address to sign into your account

Details

Article ID: 7255
Created
Wed 6/22/22 4:12 PM
Modified
Fri 6/23/23 12:13 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

Steps to resolve error when opening Microsoft Office documents in SharePoint