Issue/Question
How do I assign or reassign a Duo token for a new Facilities Management staff member
Environment
- Duo Multifactor Authentication
- Duo Hardware token
Cause
Requesting a new Duo Hardware Token be assigned to a new staff member
Requesting a Duo Hardware Token from a previous staff member be reassigned to a new staff member
Resolution
Note: The USD account request must be submitted prior to requesting Duo Token. If the employee has a mobile device they can use to setup their account they should complete the account pickup using that device. If the employee does not have a mobile device, they can request the Duo Token before the account is picked up.
Note: Tokens are assigned by USD ITS employees only
Note: Follow Requesting Account Access for a New Employee
Note: Follow Setting up USD Account
Please contact the Service Desk with the following information:
- For new Duo Hardware Token assignment
- Hardware Token number
- Name of new staff member
- For a Duo Hardware Token reassignment
- Hardware Token number
- Name of new staff member
- Name of staff member to which it was previously assigned