Facilities Management Process for Assigning Duo Tokens

Issue/Question

How do I assign or reassign a Duo token for a new Facilities Management staff member

Environment

  • Duo Multifactor Authentication
  • Duo Hardware token

Cause

Requesting a new Duo Hardware Token be assigned to a new staff member

Requesting a Duo Hardware Token from a previous staff member be reassigned to a new staff member

Resolution

Note: The USD account request must be submitted prior to requesting Duo Token.  If the employee has a mobile device they can use to setup their account they should complete the account pickup using that device.  If the employee does not have a mobile device, they can request the Duo Token before the account is picked up.​​​​​​​
Note: Tokens are assigned by USD ITS employees only
Note: Follow Requesting Account Access for a New Employee
Note:
 
Follow Setting up USD Account

Please contact the Service Desk with the following information:

  1. For new Duo Hardware Token assignment 
    1. Hardware Token number
    2. Name of new staff member
  2. For a Duo Hardware Token reassignment
    1. Hardware Token number
    2. Name of new staff member
    3. Name of staff member to which it was previously assigned

ITS STAFF ONLY

  1. Follow Assigning Hardware Tokens in Duo

Details

Article ID: 7028
Created
Fri 2/4/22 4:24 PM
Modified
Mon 2/7/22 1:21 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated