Issue/Question
Charged incorrect at on campus food vendor 
Overcharged by Laundry reader
Issue with Laundry reader 
Issue with laundry machine
Unrecognized charges on Coyote card
why am i charged .59 for every transaction that I make?
Environment
	- Coyote Cash 
 
	- Flex dollars
 
	- Carry Over Flex
 
	- Add On/Bonus Flex
 
Cause
Overcharged when making a Coyote Card purchase, When a student, staff or faculty member submits a Coyote Cash Laundry or Vending refund request due to an issue with a laundry or a vending machine reader, they must report the issue within 48 hours
Resolution
Note: Only money that can be refunded is money added by the student, and University-added funds cannot be withdrawn
Note: Students may request a Coyote Cash refund if graduating or withdrawing from USD,  Follow article Requesting Refund of Coyote Cash when Graduating or withdrawing from USD
	- Flex (Meal Plan) Refund: Please contact University Housing for assistance
 
	- Refund from Campus Dining location - Contact Campus Dining 
 
	- Coyote Cash or Add-On Flex Refund
	
		- The following paperwork needs to be completed to obtain a refund
		
			- First/Last Name
 
			- Student/Staff/Faculty ID number
 
			- Location that the problem occurred
 
			- Date & Time
 
			- Brief description of what the problem was or the error that was received
			
				- Laundry Floor and Washer/Dryer with the machine number
 
				- Overcharged at vendor location, Including Vendor and issue
 
				- Beverage or Snack Vending machine location and issue
 
			
			 
		
		 
		- Complete the form based off of refund you are requesting
		
		
 
		- A W-9 must be completed to receive a Coyote Cash refund. W-9 forms must be submitted online here
		
			- For more information on the W-9, including paper forms and W-8 forms, please visit Financial Affairs.
 
		
		 
	
	 
	- After the issue has been researched and approved, the credit will be applied to the funds initially used