Card Expired Error at Copier

Issue/Question

My Coyote card is no longer working on the copy machine, it comes up as “card expired”

Do you know why her card would have expired?

Error: An internal server error occurred. Transaction failed. Card has expired. Code = 23

Environment

  • Toshiba MFP (Copier)

Cause

New card obtained

Multiple Causes

Resolution

  1. Attempt to use Coyote Card Mobile
  2. Check to verifyCoyote Card is not disabled 
  3. Purchase replacement Coyote Card to use at copier

Details

Article ID: 6633
Created
Fri 8/27/21 4:59 PM
Modified
Tue 4/4/23 2:29 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)