Issue/Question
When I print to UPrint I enter my username and say print, but nothing is showing up at the copier.
Environment
Cause
A second window should pop up asking you to confirm the cost of the print job. Sometimes that window does not pop up.
Resolution
Note: Make sure to enter the same username you log on to the computer with, do not include @usd.edu
Note: Power cycle copier. If the issue persists, follow the steps below.
- Restart your computer and try printing again
- Open Start Menu
- Search for Services
- Open Services
- Scroll down to find Pharos Systems ComTaskMaster
- Right Click
- Select Restart
- Try printing again and you should be prompted to confirm the cost of the print job
Note: You are not charged until you release the print job at the copier
Uninstall Uprint
- Click
- Type Cont
- Click Control Panel
- Select Programs and Feature
- Select Pharos
- Click Uninstall
- Select Run Uninstaller
- Click Next
- Click Select All
- Click Next
- Click Start
- Click Finish
- Reboot system
Install Uprint
- Install Uprint
If you are still unable to print, please contact the Service Desk with the following information:
- Computer Name