UPrint Job Not Sending to Copier

Summary

You are prompted for your password, but you are not prompted to confirm the cost of the print job and your UPrint jobs are not going to the copier

Body

Issue/Question

When I print to UPrint I enter my username and say print, but nothing is showing up at the copier.

Environment

  • Pharos
  • Windows

Cause

A second window should pop up asking you to confirm the cost of the print job. Sometimes that window does not pop up.

Resolution

Note: Make sure to enter the same username you log on to the computer with, do not include @usd.edu

Note:  Power cycle copier.  If the issue persists, follow the steps below.

  1. Restart your computer and try printing again
  2. Open Start Menu
  3. Search for Services
  4. Open Services
  5. Scroll down to find Pharos Systems ComTaskMaster
  6. Right Click
  7. Select Restart
  8. Try printing again and you should be prompted to confirm the cost of the print job
    Note: You are not charged until you release the print job at the copier

Uninstall Uprint

  1. Click 
  2. Type Cont
  3. Click Control Panel
  4. Select Programs and Feature
  5. Select Pharos
  6. Click Uninstall
  7. Select Run Uninstaller
  8. Click Next
  9. Click Select All
  10. Click Next
  11. Click Start
  12. Click Finish
  13. Reboot system

Install Uprint

  1. Install Uprint

    If you are still unable to print, please contact the Service Desk with the following information: 
    1. Computer Name

ITS STAFF ONLY

  1. Follow Restarting Pharos Systems ComTaskMaster

Details

Details

Article ID: 6554
Created
Fri 8/6/21 11:02 AM
Modified
Tue 4/12/22 3:55 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated