Requesting Refunds for Printing

Issue/Question

Requesting to reimburse funds after errors with print job 

I tried to print a document and it would not print and charged me

Environment

  • Papercut
  • USD Print
  • Coyote Cash
  • Print Funds

Cause

Printout that is unusable due to damage or poor print quality

The printer did not print out the documents

Resolution

Printing refunds are only issued when a problem has occurred with the printer resulting in a damaged print job, or if the document failed to print at all (needs to be evident in the job log).

  • Examples include a printer jam, smearing, ripping, etc. 
  • Refunds are NOT available for misprints, incorrect page format, accidental amount of copies, document typos, etc. 
  • Money will be refunded to your PaperCut account once the refund is fully processed by our Service Desk. 

Note: Refunds are only usable within the Student Printing system.  It does not refund back to Coyote Cash.  You will carry a balance in Student Printing system which will be used first the next time you print. 

  1. Pages that aren’t successfully printed will be refunded automatically as PaperCut can detect if a print job is successfully delivered
  2. Your documents are only stored on the print server for 1 hour before they are deleted and refunded automatically
  3. After 24 hours they will be unable to assist you
  4. Contact the Service Desk immediately Report an Incident
    • Include the date and time of the print
    • Printer/Copier location
    • If the print was of poor quality, please hold onto it while we investigate the Refund Request

Note: Print funds are refunded to PaperCut,  This balance will need to be viewed on a Multifunction device and is not shown on eAccounts

For more details see PaperCut Printing

Add Coyote Card Funds Here

Please contact the Service Desk if you need further assistance

 

ITS STAFF ONLY

  1. Follow Processing refund in PaperCut
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