No Advisee Records in Banner Self Service

Issue/Question

I cannot get access to any of my advisees records. I get the same error message no matter which semester I enter or searching an individual Student

Error: A server call failed with error code ".You may need to reload the page to continue

Error: You do not have students assigned as of the term selected.  You may select another available term or if your institution does not require a relationship, you may search for an individual student by ID or name. 

Environment

  • Banner
  • Advisee Search
  • Graduate Coordinator

Cause

As of 06/01/2021 a defect was identified and confirmed by Ellucian Action Line.  Base cause not yet identified

Resolution

Until a resolution is identified, coded, and applied by system staff, you can search for your advisees -

  1. By student ID
  2. By last name, first name
  3. By email address
  4. If steps 1-3 are not working
    1. Try a different Internet browser
    2. Clear Cache and cookies
    3. Disable pop-up blockers
      1. Turning off pop-up blocker in Internet Explorer
      2. Allow or Block Pop-Up - Google Chrome
    4. Turn off ad blockers
  5. Confirm with Registrar's Office that Advisees have been assigned

Details

Article ID: 6378
Created
Wed 6/9/21 2:15 PM
Modified
Tue 8/29/23 12:25 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated