Issue/Question
I cannot get access to any of my advisees records. I get the same error message no matter which semester I enter or searching an individual Student
Error: A server call failed with error code ".You may need to reload the page to continue
Error: You do not have students assigned as of the term selected. You may select another available term or if your institution does not require a relationship, you may search for an individual student by ID or name.
Environment
- Banner
- Advisee Search
- Graduate Coordinator
Cause
As of 06/01/2021 a defect was identified and confirmed by Ellucian Action Line. Base cause not yet identified
Resolution
Until a resolution is identified, coded, and applied by system staff, you can search for your advisees -
- By student ID
- By last name, first name
- By email address
- If steps 1-3 are not working
- Try a different Internet browser
- Clear Cache and cookies
- Disable pop-up blockers
- Turning off pop-up blocker in Internet Explorer
- Allow or Block Pop-Up - Google Chrome
- Turn off ad blockers
- Confirm with Registrar's Office that Advisees have been assigned