Issue/Question
Can I add someone to a ticket
Environment
Cause
Add a contact to a ticket so you can notify any of those people via either a Comment, or a ticket Update.
Resolution
- Open the ticket
- Click on the People tab at the top of the ticket
- Select users by either typing into the line below Contacts or click the magnifying glass at the right side of that line to open a search page
- Desired contacts can be searched for and then selected by checking the boxes next to their names
- Click Insert Checked button in the popup window to finish selecting the contacts
- Once all contacts/persons are chosen, click Add
Note: Only individual people can be added to this area, groups will not be able to be added