Add Contacts/People to Tickets

Summary

How to Add Contacts/People to Tickets

Body

Issue/Question

Can I add someone to a ticket

Environment

  • TeamDynamix

Cause

Add a contact to a ticket so you can notify any of those people via either a Comment, or a ticket Update.

Resolution

  1. Open the ticket
  2. Click on the People tab at the top of the ticket
  3. Select users by either typing into the line below Contacts or click the magnifying glass at the right side of that line to open a search page
    1. Desired contacts can be searched for and then selected by checking the boxes next to their names
  4. Click Insert Checked button in the popup window to finish selecting the contacts
  5. Once all contacts/persons are chosen, click Add

Note: Only individual people can be added to this area, groups will not be able to be added

Details

Details

Article ID: 5956
Created
Wed 1/13/21 10:56 AM
Modified
Wed 1/13/21 11:00 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated