Issue/Question
I cannot log into Image Now
Error: The system cannot establish a connection. Re-enter Username and/or Password.
I am trying to log into Perceptive Content and receive the following error
Error: The network connection to ImageNow Server has been disconnected.
Error: No connection profiles exist. Create a new profile.
I am getting this database error message when using Imagenow
Error: The database is reporting an error. Contact your ImageNow administrator. (3LF0QV:EHPG12)
Environment
- Perceptive Content (ImageNow)
Cause
Wrong username and password is being used to log in
Account is inactive
Connection profile is missing
Resolution
- To log into ImageNow, use your Full Email Address and Password
- Contact the Service Desk with the following information:
- Error message or screenshot of error
- Username
Note: Perceptive content can only be accessed on campus or while connected to the VPN.