Receiving ImageNow Database Error

Issue/Question

I am getting this database error message when using Imagenow

Error: The database is reporting an error. Contact your ImageNow administrator. (3LF0QV:EHPG12)

I am trying to log into Perceptive Content and receive the following error

Error:  The network connection to ImageNow Server has been disconnected.

Environment

  • ImageNow

Cause

Production Profile missing

 

Resolution

  1. Click on Connection Profiles
  2. Click Edit Connection Profile
  3. Click Create
  4. For the Name type Production
  5. For Server ID type imgnow.prod.sdbor.edu
  6. Port Number enter 6000
  7. Click Ok
  8. Log in to Imagenow

Details

Article ID: 2594
Created
Wed 3/27/19 4:14 PM
Modified
Wed 5/27/20 12:42 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated