Receiving ImageNow Database or Connection Error

Issue/Question

I am getting this database error message when using Imagenow

Error: The database is reporting an error. Contact your ImageNow administrator. (3LF0QV:EHPG12)

I am trying to log into Perceptive Content and receive the following error

Error:  The network connection to ImageNow Server has been disconnected.

Error: No connection profiles exist. Create a new profile.

Environment

  • ImageNow
  • Perceptive Content

Cause

Production Profile missing

Resolution

  1. Click Connection Profiles
  2. Click Edit Connection Profile
  3. Click Create
  4. For the Name type Production
  5. For Server ID type imgnow.prod.sdbor.edu
  6. Port Number enter 6000
  7. Click Ok
  8. Log in to Imagenow