Error Logging into ImageNow/Perceptive Content

Summary

Use the correct login information or reset activation

Body

Issue/Question

I cannot log into Image Now

 Error: The system cannot establish a connection.  Re-enter Username and/or Password.

I am trying to log into Perceptive Content and receive the following error

Error:  The network connection to ImageNow Server has been disconnected.

Error: No connection profiles exist. Create a new profile.

I am getting this database error message when using Imagenow

Error: The database is reporting an error. Contact your ImageNow administrator. (3LF0QV:EHPG12)​​​​​

Environment

  • Perceptive Content (ImageNow)

Cause

Wrong username and password is being used to log in

Account is inactive

Connection profile is missing

Resolution

  1. To log into ImageNow, use your Full Email Address and Password
  2. Contact the Service Desk with the following information:
    1. Error message or screenshot of error
    2. Username

       Note: Perceptive content can only be accessed on campus or while connected to the VPN.

ITS STAFF ONLY

  1. Follow Creating a Connection Profile in ImageNow
  2. Follow Managing Perceptive Content users

Details

Details

Article ID: 591
Created
Wed 9/5/18 1:34 PM
Modified
Fri 12/6/24 5:38 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated