Using _create new in Email to Create Tickets

Issue/Question

How do I utilize the  _create new feature in email to create tickets?

Environment

  • email
  • TeamDynamix

Cause

Email monitors have been setup to create TeamDynamix tickets from outlook

Resolution

  1. Open email 
    Note: Outlook or webmail can be used 
  2. Drag the message to the  _create new folder
  3. It takes approximately 5 minutes for the new ticket to be created
  4. The message will be moved to the  _Processed folder once the ticket is created
  5. If email is not processing, Report an Incident

Details

Article ID: 5887
Created
Mon 12/14/20 9:45 AM
Modified
Thu 7/28/22 1:26 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated