Body
Issue/Question
How do I utilize the _create new feature in email to create tickets?
Environment
Cause
Email monitors have been setup to create TeamDynamix tickets from outlook
Resolution
- Open email
Note: Outlook or webmail can be used
- Drag the message to the _create new folder
- It takes approximately 5 minutes for the new ticket to be created
- The message will be moved to the _Processed folder once the ticket is created
- If email is not processing, Report an Incident