Archiving Articles

Issue/Question

Please remove this article

Please delete this article

Environment

  • TeamDynamix
  • Knowledge Base 
  • Article

Cause

When you mark an article as Archived, you choose a Replacement Article. If a user follows a link to the archived article and they cannot see archived articles, they will be automatically redirected to the Replacement Article. If they can see the archived article, a message will display at the top with a link to the replacement article. 

Resolution

Note: These steps are followed so If a user follows a link to the archived article they will be automatically redirected to the Replacement Article.

  1. Notify the Knowledge Manager
  2. Identify the article that should be archived and which article should now be used

Knowledge Manager

  1. Open the article that should be archived
  2. Click Edit Article
  3. Click Settings
  4. Change Status to Archived
  5. Add the replacement article to the Replacement Article Field
  6. Click Save
  7. Click Content 
  8. Delete the Resolution steps and replace them with 
    • This article has been replaced by (link to new article)
  9. Verify the Replacement article has been published

Details

Article ID: 5629
Created
Mon 10/12/20 8:26 AM
Modified
Mon 4/8/24 12:34 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated