Issue/Question
Please remove this article
Please delete this article
Environment
- TeamDynamix
- Knowledge Base
- Article
Cause
When you mark an article as Archived, you choose a Replacement Article. If a user follows a link to the archived article and they cannot see archived articles, they will be automatically redirected to the Replacement Article. If they can see the archived article, a message will display at the top with a link to the replacement article.
Resolution
Note: These steps are followed so If a user follows a link to the archived article they will be automatically redirected to the Replacement Article.
- Email the Knowledge Manager
- Identify the article that should be archived and which article should now be used
Knowledge Manager
- Open the article that should be archived
- Click Edit Article
- Click Settings
- Change Status to Archived
- Add the replacement article to the Replacement Article Field
- Click Save
- Click Content
- Delete the Resolution steps and replace them with
- This article has been replaced by (link to new article)
- Verify the Replacement article has been published