Issue/Question
Name change and user has two USD Zoom accounts they would like to merge
User leaving USD and wishes to leave recordings and meetings with another user
Instructor unable to access their D2L zoom
Environment
- Zoom
- Zoom Cloud Recordings
Cause
You can transfer all meetings, webinars, and cloud recordings to another user if you delete the user who they belong to. This will transfer all meetings, webinars, and/or cloud recordings to the same user. You can only designate one user to transfer the data to
Resolution
- Please contact the Service Desk with the following information:
- User account that is to be deleted
- User account that meetings, webinars, and/or cloud recordings are to be moved to
- Reason you wish Zoom account to be deleted