Issue/Question
Incorrect email address in D2L
Not receiving emails from my professor
Environment
Cause
The Banner integration to D2L pulls the preferred email address if it has a type of PRI, SPR, or xE
Primary Campus or Home School is not USD
Resolution
- Your D2L email is set based on your Primary Campus
Note: How to Verify Primary Campus
- If Campus on your profile is University of South Dakota
- The USD email will be pushed to D2L automatically as soon as the USD email has the preferred flag
Note: The email update can take up to one business day
- If it has not updated Contact Registrar's office requesting an update of the preferred email address to USD
- Include your student ID number
- Include your full name
- Include the correct email address to be used in the update
- If University of South Dakota is NOT listed in Campus, the email address in D2L will be the assigned email address from the Campus shown
- If you would like to change your home or primary campus
- Contact Registrar's office requesting
- Update the preferred email address to USD
- Include your student ID number
- Include your full name
- Include the correct email address to be used in the update