D2L Email address is Incorrect

Tags D2L D2L-Email

Issue/Question

Incorrect email address in D2L

Not receiving emails from my professor

Environment

  • Banner
  • D2L

Cause

The Banner integration to D2L pulls the preferred email address if it has a type of PRI, SPR, or xE

Primary Campus or Home School is not USD 

Resolution

  1. Your D2L email is set based on your Primary Campus  
    Note: How to Verify Primary Campus 
  2. If Campus on your profile is University of South Dakota
    • The USD email will be pushed to D2L automatically as soon as the USD email has the preferred flag
      Note: The email update can take up to one business day
    • If it has not updated Contact Registrar's office requesting an update of the preferred email address to USD
      • Include your student ID number
      • Include your full name
      • Include the correct email address to be used in the update
  3. If University of South Dakota is NOT listed in Campus, the email address in D2L will be the assigned email address from the Campus shown  
  4. If you would like to change your home or primary campus
    1. Contact Registrar's office requesting
      1. Update the preferred email address to USD
      2. Include your student ID number
      3. Include your full name
      4. Include the correct email address to be used in the update

ITS STAFF ONLY

  1. Follow Working Incorrect D2L email
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How to Verify Primary Campus or Home School