Updating Salesforce and Banner Integration

Issue/Question

Updating integration from Salesforce to Banner to exclude applications that have certain Current Application Statuses

Environment

  • Salesforce
  • Banner
  • Jitterbit

Cause

There are multiple reasons integration may change

Resolution

  1.  Please contact the Service Desk with the following information:
    1. Reason for needing the integration update

ITS STAFF ONLY

  1. Reference Updating Jitterbit Logic

Details

Article ID: 3573
Created
Wed 7/31/19 7:10 AM
Modified
Tue 2/18/20 8:39 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated