TD Ticket Statuses

Issue/Question

What does each ticket status mean?

Environment

  • TeamDynamix (TD)

Cause

Correct ticket status is important to reflect actual status of the ticket and communicate that to the customer

Resolution

  1. New - The ticket has been entered and assigned to the team who will provide a solution
  2. In Process - Work has started on your request
  3. On Hold - Something is holding up work, technician to provide you specifics
  4. Awaiting Response - ITS has contacted you to obtain more information.  Check your email for more information.
  5. Scheduled - Work is scheduled to occur on a specific date
  6. Canceled - Cancelled by your request
  7. Resolved - ITS has resolved your issue and is waiting on your confirmation
  8. Closed - You have confirmed your issue is resolved or did not respond to confirm resolution

Details

Article ID: 3154
Created
Fri 5/31/19 10:13 AM
Modified
Mon 12/14/20 10:14 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated