Body
Issue/Question
What does each ticket status mean?
Environment
Cause
Correct ticket status is important to reflect actual status of the ticket and communicate that to the customer
Resolution
- New - The ticket has been entered and assigned to the team who will provide a solution
- In Process - Work has started on your request
- On Hold - Something is holding up work, technician to provide you specifics
- Awaiting Response - ITS has contacted you to obtain more information. Check your email for more information.
- Scheduled - Work is scheduled to occur on a specific date
- Canceled - Cancelled by your request
- Resolved - ITS has resolved your issue and is waiting on your confirmation
- Closed - You have confirmed your issue is resolved or did not respond to confirm resolution