Requesting VoIP Services

Issue/Question

Will need my phone set up in a different name
We need a new phone number setup
I would like a phone number changed
We will have a new employee starting soon and would like to know what phone number will be assigned to them

My phone has another person's account as well as my own
Please program this phone with a different number
Please change the names for the following phone numbers
Remove an unwanted second line
How do I change caller ID to my name?

Environment

  • Cisco Voice over Internet Protocol (VoIP) phone 
  • Voicemail
  • Jabber
  • Webex

Cause

A new user has been hired to fill a position in a department that has VoIP and they need access to phone, voicemail, jabber, and webex services

Need changes to an existing VoIP phone 

Resolution

  1. Click the blue Request Access button on this page
    Note: This button will only be visible if you are signed in 
    • For New Employees
    • Employee Transfers
    • Name changes to an existing VoIP Phone 
  2. If moving locations the existing physical phone can be moved to the new location and the number will remain
 
Request Access

Details

Article ID: 315
Created
Tue 7/24/18 11:58 AM
Modified
Thu 9/8/22 3:48 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Services / Offerings (1)

IP phone systems provide essential voice, video, messaging and conferencing. They also help you cut costs and boost productivity. VoIP (Voice over Internet Protocol) is a service that allows phone calls through an Internet connection, in lieu of using analog phone lines.