Summary
How to update the name displayed on VoIP device.
How to add a user be added to VoIP services such as phone, voicemail, jabber, and webex.
How to change a current VoIP customer service.
Body
Issue/Question
Will need my phone set up in a different name
We need a new phone number setup
I would like a phone number changed
We will have a new employee starting soon and would like to know what phone number will be assigned to them
My phone has another person's account as well as my own
Please program this phone with a different number
Please change the names for the following phone numbers
Remove an unwanted second line
How do I change caller ID to my name?
Environment
- Cisco Voice over Internet Protocol (VoIP) phone
- Voicemail
- Jabber
- Webex
Cause
A new user has been hired to fill a position in a department that has VoIP and they need access to phone, voicemail, jabber, and webex services
Need changes to an existing VoIP phone
Resolution
- Click the blue Request Access button on this page
Note: This button will only be visible if you are signed in
- For New Employees
- Employee Transfers
- Name changes to an existing VoIP Phone
- If moving locations the existing physical phone can be moved to the new location and the number will remain