Issue/Question
My phone shows that I have a voicemail but when I check my mailbox I do not have any voicemails
Environment
- Cisco Voice over Internet Protocol (VoIP) Phones
- Voicemail
- Webex
Cause
Voicemail indicator is shared between the personal extension and the departmental main line
Settings are configured incorrectly
Resolution
- Check voicemail for any departmental main lines
- Sign into usd.webex.com
- Click Settings
- Click Calling
- Click Voicemail
- Confirm Email a copy of the voicemail message is on
- Confirm your email is entered in the field below
- Confirm Receive voicemail notifications is off
Please contact the Service Desk if you need further assistance