Voicemail Indicator Showing On Phone, But No Message in Mailbox

Summary

Phone shows a voicemail, but no voicemail can be found

Body

Issue/Question

My phone shows that I have a voicemail but when I check my mailbox I do not have any voicemails

Environment

  • Cisco Voice over Internet Protocol (VoIP) Phones
  • Voicemail
  • Webex

Cause

Voicemail indicator is shared between the personal extension and the departmental main line

Settings are configured incorrectly

Resolution

  1. Check voicemail for any departmental main lines
  2. Sign into usd.webex.com
  3. Click  Settings
  4. Click Calling
  5. Click Voicemail
  6. Confirm Email a copy of the voicemail message is on 
  7. Confirm your email is entered in the field below
  8. Confirm Receive voicemail notifications is off 

Please contact the Service Desk if you need further assistance

Details

Details

Article ID: 3149
Created
Fri 5/31/19 8:34 AM
Modified
Mon 2/23/26 10:48 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated