Zoom Account Types Basic and Licensed

Issue/Question

I am using Zoom to record lectures for an online course.  I am using my USD account for Zoom, but the session ends after 1 hour

I am going to use Zoom for a meeting and it says I can only use it for 40 minutes

Zoom session ending well before the time scheduled for the class

I need to provide transcripts of my zoom recordings

I can't add this user as an alternative host

I need to have more people in my Zoom session

Request to upgrade Zoom Account

User wanted to turn on the audio transcript option to be enabled under her zoom account.

Zoom features are missing

Environment

  • Zoom

Cause

User is set as a Basic user

Resolution

Note: A Licensed account for Zoom can have meetings beyond the 40-minute limit and up to 300 users

  1. Navigate to Zoom
  2. Log In with your USD Credentials
  3. Click Sign In
    Note: This will create your Zoom account so that the Service Desk can upgrade it to a Licensed account.  If you have logged in to your USD Zoom account before you can skip steps 1-3.
  4. Please contact the Service Desk with the following information: 
    1. Your name
    2. Faculty status

ITS STAFF ONLY

  1. Follow Resolving Basic User Status in Zoom
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Zoom Meetings and Zoom Webinar is available for use to meet your web conferencing needs.