Issue/Question
I am not able to access our department calendar, it worked fine yesterday
How do I connect to public calendars
Our new staff members need access to our calendar
Environment
Cause
Calendar was dropped from Outlook
Calendar was not added properly to Outlook
Resolution
- Click at bottom left
Note: If you do not have Click on the Square with 4 little squares inside of it
- Select Folders
- Scroll down until you see Public Folders
- Click next to Public Folders - user email
- Click next to All Public Folders
- Click next to USD
- Click next to Your Department Name
- Select the calendar you are connecting to
- Right click the calendar
- Select Add to Favorites
- Click Add
- Click next to All Public Folders
- Click next to Favorites
- Select the calendar