Connecting to a Public Calendar in Outlook

Issue/Question

I am not able to access our department calendar, it worked fine yesterday

How do I connect to public calendars

Our new staff members need access to our calendar

Environment

  • Outlook
  • Windows

Cause

Calendar was dropped from Outlook
Calendar was not added properly to Outlook

Resolution

  1. Click at bottom left
    Note:  If you do not have Click on the Square with 4 little squares inside of it
  2. Select Folders
  3. Scroll down until you see Public Folders
  4. Click  next to Public Folders - user email
  5. Click  next to All Public Folders
  6. Click  next to USD
  7. Click  next to Your Department Name
  8. Select the calendar you are connecting to
  9. Right click the calendar
  10. Select Add to Favorites
  11. Click Add
  12. Click  next to All Public Folders
  13. Click  next to Favorites
  14. Select the calendar

Details

Article ID: 254
Created
Tue 7/17/18 9:26 AM
Modified
Tue 8/15/23 10:18 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Services / Offerings (1)

Request permissions to Department shared calendars.