Monitors Not Working Properly

Issue/Question

Laptop indicates that something has been unplugged and the monitors go black

Monitors will go off and on

The screen jumps up and down when connected to an external monitor 

My monitor flicks on and off a few times, then once on flickers for several minutes before starting to work properly 

My computer is only displaying one of my two monitors

Lines on monitor

There is a blue box on my computer screen

Environment

  • Docking station
  • External monitors
  • Belkin dock
  • Lenovo dock
  • Surface dock

Cause

Defective or Loose cable connection

Old firmware or drivers

Incompatibility

Resolution

Note: If using USB-C docking station, make sure cable is securely connected to dock and laptop

  1. Ensure computer operating system and driver updates are installed
  2. Power monitor off
  3. Unplug power cord from monitor
  4. Wait 10 seconds
  5. Plug power cord back into monitor
  6. Remove laptop from dock
  7. Attach laptop to dock
  8. Turn on monitor
  9. Check all power and video cable connections
  10. Disconnect all cables and devices from monitor except power and video cables
  11. Reboot computer
  12. Remove video cable from docking station
  13. Disconnect and reconnect video cable to video adapter
  14. Reconnect video cables
  15. Replace video cables
  16. Use the On Screen Display (OSD) buttons on the monitor to change the source setting to match the video cable type

Details

Article ID: 243
Created
Mon 7/16/18 7:00 AM
Modified
Thu 2/1/24 10:55 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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