Issue/Question
My Computer will not log in
I cannot login to the HeadStart account
The User Name and password don't work
Environment
Cause
Local Accounts need to have the computer name preceding the account name
Signing into a USD owned system for the first time requires an ethernet connection
Resolution
- Type in the computer name followed by a \ and then the user name
- Check if computer is connected to the network using an ethernet cable
- Click Other user
- Enter Username - not email address and password