Issue/Question
I am able to receive Department emails but if I try to respond to one or forward one, it comes back as undeliverable
I am the administrator of the email account and I am not able to send out emails
Error: This message could not be sent. Try sending the message again later, or contact your network administrator. You do not have the permission to send the message on behalf of the specified user. Error is [0x80070005-0x0004dc-0x000524].
Error: You do not have the permissions to send the message on behalf of the specified user
Environment
Cause
Permissions are not set to allow user to send from the account.
Resolution
Please contact the Service Desk for assistance with this issue
ITS STAFF ONLY
Follow Grant Send As Access to a Mailbox
NOTE - ITS no longer supports the use of Shared Accounts. The account will need to be converted into a shared mailbox.