Unable to Send Email From Department Account

Issue/Question

I am able to receive Department emails but if I try to respond to one or forward one, it comes back as undeliverable

I am the administrator of the email account and I am not able to send out emails

Error: This message could not be sent. Try sending the message again later, or contact your network administrator. You do not have the permission to send the message on behalf of the specified user. Error is [0x80070005-0x0004dc-0x000524].

Error: You do not have the permissions to send the message on behalf of the specified user

Environment

  • USD Email 

Cause

Permissions are not set to allow user to send from the account.

Resolution

Please contact the Service Desk for assistance with this issue

 

ITS STAFF ONLY

Follow Grant Send As Access to a Mailbox
NOTE - ITS no longer supports the use of Shared Accounts.  The account will need to be converted into a shared mailbox.

 

Details

Article ID: 2105
Created
Fri 1/25/19 8:30 AM
Modified
Tue 1/24/23 2:17 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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Follow these steps to send as or on behalf of another email account in Outlook