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Email
Problems accessing email
Problems accessing email
Tags
pop
Issue/Question
Cannot access email
Environment
IMAP
POP3
USD email accounts
Cause
IMAP and POP3 access will be disabled as of January 9th, 2019
Resolution
Users will need to
configure their email programs
to use Exchange
Email can also be accessed through the
web interface
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=1865">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=1865</a><br /><br />Problems accessing email<br /><br />IMAP and POP3 are no longer supported