Requesting a User Be Removed from VoIP

Issue/Question

How can I request that a user be removed from VoIP

We need to remove the user from the phone until a replacement is hired

Environment

  • Voice over Internet Protocol (VoIP)
  • Voicemail

Cause

User is no longer employed by the department that has VoIP

Resolution

  1. Contact the Service Desk with the following information:
    1. User's name
    2. VoIP number to be removed

Note: The number will remain on the phone, but will no longer be associated with the user

 

Details

Article ID: 1373
Created
Wed 11/21/18 2:11 PM
Modified
Mon 12/9/19 12:59 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

How to tie multiple phone numbers to one email address in the Cisco system

Related Services / Offerings (1)

IP phone systems provide essential voice, video, messaging and conferencing. They also help you cut costs and boost productivity. VoIP (Voice over Internet Protocol) is a service that allows phone calls through an Internet connection, in lieu of using analog phone lines.