Requesting a User Be Removed from VoIP

Issue/Question

How can I request that a user be removed from VoIP

We need to remove the user from the phone until a replacement is hired

Environment

  • Voice over Internet Protocol (VoIP)
  • Voicemail

Cause

User is no longer employed by the department that has VoIP

Resolution

  1. Contact the Service Desk with the following information:
    1. User's name
    2. VoIP number to be removed

Note: The number will remain on the phone, but will no longer be associated with the user

 
Print Article

Related Articles (1)

How to tie multiple phone numbers to one email address in the Cisco system

Related Services / Offerings (1)

IP phone systems provide essential voice, video, messaging and conferencing. They also help you cut costs and boost productivity. VoIP (Voice over Internet Protocol) is a service that allows phone calls through an Internet connection, in lieu of using analog phone lines.