Issue/Question
Student needs a faculty/staff @usd.edu email account
email changed from @coyotes.usd.edu to @usd.edu or vice versa
Account primary affiliation changes from student to faculty/staff
Account primary affiliation changes from faculty/staff to student
Environment
- Office 365
- Exchange Online
Cause
User goes from being a student to a faculty/staff affiliation
job record eclass has a higher priority than expected affiliation
Resolution
- Check employee and job records, confirm start/term dates and Account Lifecycles and Priorities
- Manual requests for employee accounts will no longer be necessary. With RapidIdentity Cloud in place, user accounts will be provisioned automatically based on primary affiliation entered in Banner by HR after a new employee is hired Note: Permissions Requests will still need to be submitted
- Faculty
- Staff
- Temp
- Adjunct
- Clinical Faculty
- Foundation Affiliate
- If you are requesting an account for one of the following account types, please click the Request Sponsored Account button on this page
- Account Type
- Cayuse Researcher
- Lawrence Researcher
- South Dakota School for the Deaf (SDSD)
- Guest
- Affiliate