Creating a Cart for a Non-Catalog Item in SDezBuy

Issue/Question

How do I create a cart for non-catalog items for personalized quotes

Purchasing University hardware

Purchasing University software

Environment

  • SNAP SDezBuy

Cause

Item is not listed in the SDezBuy catalog

Resolution

Note: You will need permissions to SDezBuy to assign and create carts

  1. Login to SDezbuy directly or via SNAP
  2. Click Non-Catalog Item
  3. Type information based on the quote provided by supplier
    1. Search for Supplier
    2. Select Order From Fulfillment Address
    3. Enter Product Description
      Note
      For maintenance subscriptions, enter dates of coverage.  For renewals, some vendors will require serial numbers.  These get added to the Product Description with dates of coverage
    4. Enter Part Number as Catalog Number
    5. Update Quantity
    6. Update Price Estimate
    7. Packaging
      Note
      For maintenance subscriptions enter 1
  4. Click Save or Save and Add Another 
  5. When all items have been added, click Save
  6. Click Cart
  7. Click View My Cart
  8. Update Cart Name (something applicable)
  9. Update Requested Delivery Date
  10. Update Quote/Contract Number
  11. Review item number, Unit Price, Quantity, Price
  12. Update Commodity Code
    1. 38100  Computer PC Based
    2. 38800 – networking hardware, cables,
    3. 38650  Computer Peripherals drive ,etc.
    4. 39000  Software
    5. 39100 Software-Hosted, Cloud, Software as a Service Agreement
    6. 39400 Computer Supplies
    7. 39500 Information Technology & Telecommunicate SVS (maintenance and renewals)
    8. 51500  Freight charges (lined item if we are charged)
  13. Click Proceed to Checkout
  14. Click General tab
    1. Click Edit
    2. Click Select a different user
    3. Enter the last name of superuser
    4. Click Select
    5. Click Save
  15. Go to Comments Tab to add comments if applicable
    Note:  Use comments field if note to Assignee is needed to clarify a fund source, rebilling, change to budget, etc.
    Note: If cart is for software that must be purchased with a procurement card, indicate this in the comment so requisition can be cancelled after ITS approval
    Note: For Lee Med orders include comment with requestor name and Index number provided by requestor
  16. Go to Summary Tab
  17. Go to Attachments Tab
    1. Click Add Internal Attachment
    2. Click Browse to add attachement
  18. Click Save Changes
  19. Click Assign Cart
  20. Start typing in the First name of superuser
  21. Click Assign
  22. After cart is assigned copy the Requisition Summary Information
    1. If there is an existing TD Ticket,
      1. Paste Requisition Summary Information in the ticket.
      2. Change ticket status to In Progress
      3. Add Task Template – inventory Check-in Process
    2. If new ticket is needed:
      1. Open Outlook and find email received from SDezBuy
      2. Click Forward Email
      3. Update Recipient to itops@usd.edu to create TD ticket
      4. Rename subject to Purchase Req [Req #] [Item] [Supplier]
        e.g. Purchase Req 175195665 Jabra Headset Amazon
      5. In email add "Assign to XXXX"
      6. Paste Requisition Summary information into body of email
        1. If punchout, then send email
        2. If quote, attach quote so it is attached to the TD ticket.
  23. Order processed in Banner
  24. Order received, enter in to be receipted in Banner
  25. Add to Inventory, if applicable

 

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